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Personalizing your Word Toolbars 
Click on the View  Toolbars to select which toolbars will be displayed.  The Standard 
and Formatting toolbars are the most commonly used, but you may find the Drawing, 
Tables and Borders, and Pictures toolbars to be helpful.   

 

docking bar Tables and Borders 

Standard 

Formatting 

Drawing 

 

Toolbars can be moved by clicking and dragging the docking bar (the vertical 3D line at 
the beginning of a toolbar). They may be placed at the top, bottom, or sides of the screen, 
with each toolbar alone on its row, or with two or more toolbars sharing a row (the 
Drawing and Tables and Borders toolbars are sharing a row above).  You can also 
make a toolbar float (become unattached to the bar) by dragging it to another part of your 
document.  To move a floating toolbar, click and drag its blue title bar. 

a floating 
toolbar 
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Page Setup  
Tech Competency 1.2 covered the basics of Page Setup.  In Competency 2.1 we will 
review setting margins and then cover how to create a different headers and/or footers on 
different pages of a document.  While this feature is not assessed, it is important to know!  

Margins Tab  

  

 

 

You can change the margins by 
highlighting the existing margin 
s ze and typing the new margin 
size.   
i

 

 

 

 

 

 

“Mirror margins” are used if you are 
binding the document.  When it is 
checked, the Left and Right margins 
are replaced by Inside and Outside 
margins. 

 

 

   

  

 
Alternately, click on the up or 
down arrows next to each margin 
field to increase or decrease the 
margin size by 0.1” increments. 

Be sure to select “Apply to Whole Document” if you 
want consistency throughout the entire document. 
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Layout Tab  

The Layout Tab allows you to configure the headers and footers, and the vertical 
alignment of your document.   

 

 

 

 

 

 

 

 

 

     

 

 

You can choose to have the 
headers and footers on odd-
numbered pages different from 
those on the even-numbered 
pages. 
 
Also, frequently, the first 
page’s headers and footers w
be different from those on 
subsequent pages.   

ill 

 
Tip:  If you wish to have page 

numbers on each page 
but have chosen one of 
these two options, you 
will need to insert the 
page number in each 
header (or footer). 

Vertical alignment allows you to center text 
vertically on the page.  If you choose Bottom 
for the vertical alignment, the text will start at 
the bottom of the page and then get “pushed” 
up the page as you type.  
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Columns 
When working with columns, it is convenient to be in Print Layout view, as this enables 
the user to see what each page will look like when printed.  To work in Print Layout 
view, go to View  Print Layout, or click the Print Layout button to the left of the 
horizontal scroll bar at the bottom of your document. 
 
 

Print Layout 

 
 
 
 

Formatting columns 

There are two ways of formatting text into columns: 

1. The Columns button on the Standard toolbar can be used to put text into up to 
four, evenly spaced columns. 

2. A greater range of options (up to twelve columns, columns of varying widths, 
etc.) is available by going to Format  Columns. 

 

 

 

 

 

 

 

 

 

on the Format menu 

on the Standard toolbar 
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The following procedure is for using the Format menu, as that gives a greater range of 
options.  If you use the Columns button, the procedure will be similar. 

Begin by typing the text that you wish to place into columns.  Highlight the text, then go 
to Format  Columns.  Choose the desired number of columns using the presets at the 
top of the Columns dialog box or by typing in the number of columns you wish.  If you 
want the columns to be of unequal width, indicate that in the lower left portion of the 
Columns dialog box. 

 

 

 

 

 

 

 

 

 

Choose one of the Presets 
or type in the number of 
columns you want. 

If you want columns of 
unequal width, enter the 
column widths here. 

 

 

Note:  Make sure to highlight the text you wish to place into columns.  If no text is 
highlighted, it will apply the column format to the entire document.  

When text is placed into columns, Microsoft Word automatically adjusts the column 
breaks so that the columns are even heights.  You can overrule the column breaks by 
going to Insert  Break  Column break. 
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Adding Art from Files 
Word allows you to import graphics from external sources such as a disk, CD-ROM, or 
your “My Pictures” folder.  This is not the same as adding graphics from the Clip Art 
Gallery. 

1. Go to Insert  Picture > From File.  
2. Navigate to the graphic you want to insert using the Insert Picture dialog box.  
3. Select the graphic. 
4. Click on the Insert button. 

 

 

 

 

 

 

 

 

 

 

   

Note:  You may have to select “All Pictures” in the Files of type: 
field located at the bottom of the dialog box to view all 
graphics in your My Pictures folder. 

Click here when done. 

  Select your graphic. 

 

Formatting Your Graphic 

Once you have inserted your graphic, you can format the graphic using the Picture 
toolbar or by right clicking on the graphic and selecting Format Picture… (this opens a 
Format Picture dialog box).  This tutorial will cover using the Picture toolbar.  Feel free 
to explore the other method on your own!  Remember that if the Picture toolbar is not 
already showing, you may turn it on by going to View  Toolbars. 
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Text Wrapping 

Text wrapping affects how your picture interacts with the text on the screen.  If you are 
using the Picture toolbar click on your graphic to select it (you should see handles), and 
then click on the Text Wrapping tool and drag down to your wrapping choice.   

 

 

  
 
If you are using the Format Picture dialog box (right click or double click on your 
graphic), select the Layout tab.  

Text Wrapping 

 
 
 
 
 
 

Layout tab 

 
 Sele ing ct the wrapp

style you want 

Click here for 
more options

Click here when done 

 
 
 
 
 
 
 
 
Tip: To see a pop-up box that explains what each wrapping option does, highlight the 

option and press the Shift - F1 keys.  This works with either method. 

 

Resizing Graphics 

Graphics can be easily resized by clicking and dragging the “handles” on the graphic.  
Drag the corner handles while resizing to keep the width and height proportions relative.  
If you drag a side handle, as opposed to a corner handle, it may distort the image.   
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Another way to resize graphics is to use the Format Picture dialog box to enter exact 
measurements.  As long as the “Lock aspect ratio” box is checked, you only need to enter 
the height or the width, and Word will automatically calculate the other dimension.  By 
adjusting the percentages in the Scale portion of the dialog box, you can reduce or 
enlarge the graphic to a specific percentage of the original size of the graphic. 

 

Enter the exact size here.  

 
Reduce or enlarge to a specific 
percentage of the original size.  

 
If this box is checked, the shape of t
image will not change, just the size.

he 
  

 

 

 

Adding a border to your graphic 

It can be surprisingly difficult to add a border to some graphics.  The easiest way is to use 
the Tables and Borders toolbar to add a border. 

   

 

 

 

 

 

 

 

Select your graphic then click this button t
create a border around the outside.  

o 

Change the line thickness here.  

Change the line style here.  
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Cropping Graphics 

Word has a cropping feature that allows you to trim or cut off vertical and/or horizontal 
edges.  

To crop a graphic with the Crop tool on your Picture toolbar, first select the graphic to be 
cropped (you will see “handles”).  Next, click on the Crop tool.  Then, click and drag the 
image handles.  Unlike when you resize an image, dragging the handles with the Crop 
tool cuts off anything outside of the new dimensions of the image.  

 

 

 Crop 

 

 

 

 

 

 

before cropping after cropping 

Note: You can use the cropping tool to restore cropped images if you change your mind.  
Just click on the cropping tool and drag the handles back out.  Deselect the 
cropping tool on the picture tool bar when finished. 

To crop using the Format Picture dialog box, select the Picture tab and then type in the 
amount you wish to cut off of each side of the image.  This method is particularly good if 
you are trying to get your image to fit a particular size.  The toolbar method is better if 
you are trying to focus in on a particular part of the image. 
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Adding Text Boxes 
Text boxes are containers for text that can be positioned on a page and sized to fit your 
needs. 

To add a text box, click on the Text Box tool on the Drawing toolbar.  Then, click and 
drag in your document where you want to insert the text box.  

  

 Text Box 

 

Tip: You can use the options on the Drawing toolbar to enhance a text box — for 
example, change the fill or font color — just as you can with any other drawing 
object. You can also select text wrap options as you would a graphic (see above).   

To move or resize a text box, click on its border.  To edit its properties, double click on 
the border, or right click and select Format Text Box….  To delete an unwanted text box, 
click on the border (to select the text box) and press your Delete key. 
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Grouping, Ungrouping, and Ordering Items 
Sometimes you would like several Draw objects such as text boxes and graphics to be 
grouped together as one object for ease in moving them within your document or to copy 
and then paste them into another document.  For instance, a series of evenly spaced 
horizontal and vertical lines can be drawn to create a grid for graphing, but you don’t 
want any of the lines to get moved on its own, because that would mess up the spacing. 

Select the items you wish to group together, by holding the shift key down as you click 
on each item.  Then, go to Draw  Group on the Drawing toolbar to group them 
together.  They will now behave as a single object.  If you need to edit any of the items, 
you will need to ungroup them by going to Draw  Ungroup. 

To control which items are on top when they overlap, select an item (they must be 
ungrouped for this to work), and then go to Draw  Order  Bring Forward if you 
want to move the object more towards being on top, or Draw  Order  Send 
Backward if you want it more towards underneath.  The options Bring to Front and 
Send to Back will make the item the very top or very bottom object of all of the items on 
the screen. 

 

  
 

 

 

 

 

 

Group and Ungroup 

Order 

Draw menu 
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Advanced Features of Tables 

Inserting Tables 

Use the Insert Table tool on the formatting toolbar or the Table menu to insert a table in 
Word. (These skills were covered in Technology Competency 1.2 – Beginning Word.) 

Add or Delete Rows or Columns in a Table 

In order to add rows or columns to a table, first select the same number of rows or 
columns as the number of rows or columns you want to insert (click and drag to highlight 
rows or columns, or use the arrow shaped cursor to the left or top of the table).  Next, go 
to Table  Insert, and then select the Insert command you want.  You can choose to 
insert columns to the left or to the right of the columns you selected, or to insert rows 
above or below the rows you selected.  If you choose to just insert cells, Word will ask if 
you wish to shift the existing cells down or to the right in order to make room for the 
inserted cells. 

If you wish to remove cells, rows or columns in a table, select the cells, rows or columns 
and then go to Table  Delete and then select the Delete command you want (cells, 
rows, or columns).  If you are removing cells, you need to tell Word whether to shift the 
surrounding cells up or to the left to fill the space. 

Merging and Splitting Cells in Tables 

You might occasionally want to merge or split cells in a table.  Merging the top row is an 
easy way to add a title to a table.  See example below. 

 

 

 

 

 

 
   
     

 
The three cells in the top 

row were merged into one. 
The last cell in the bottom row 

was split into three smaller cells. 

 

To merge cells, highlight the cells you want to merge, and then go to Table  Merge 
Cells.  To split cells, highlight the cells you want to merge, and then go to Table  Split 
Cells. 
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Table AutoFormat 

Word offers a variety of formats for your table, available using the AutoFormat 
feature.  To use AutoFormat, go to Table  Table AutoFormat.  

  

   

   

   

   

   

Use Table Properties 

You can customize 
your table with these 
format options. 

Click on a format.   
A preview will show 
on the right side of 
the dialog box. 

Use “Table Properties” to format table cells to an exact height and width. 
1. Select your entire table (click and drag over all cells or click on the moving 

handle”)  

 

 Click on the handle to 
select the entire table.  

2. Go to Table  Table Properties or right click on your table and select Table 
Properties. 

3. This will open the Table Properties dialog box. 
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The Table Tab 
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Check this box 
and enter the 
width if you have 
a particular size 
of table in mind. 

Select the options you 
want to control how the 
table is placed on the 
page and interacts with 
text. 

 
 
 
 
 
 

Click here to: 
• create borders around your table 
• create a border around the entire 

page 
• fill cells with a background color. 
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The Row and Column Tabs 

 

 

 You can specify 
an exact height 
for the selected 
row(s) here. 

Click these buttons to 
move to the previous 
row or the next row. 

 

 

 

 

 

 

 

 

 

 

 
The Column tab works 
essentially the same way.  
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The Cell Tab 

 

 

 

 

 

 
 

You can specify the width of the 
selected cells. 
 
Note:  You must select one or more 
columns or the entire table to use 
this.  You cannot have one cell 
narrower than the rest of the cells in 
the same column. 

Vertical alignment 
controls where text is 
placed within a cell. 
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