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Open Word 

1. Click on the “Start” button located on the Task Bar   
2. Highlight “All Programs”   
3. Click on “Microsoft Word"   

 

Tip: You can use a shorcut to 
open your Word program. The 
shortcut might be located in 
your Quick Launch are on the 
Task Bar or right on your 
Desktop.

 
 

Menu Bar Title Bar Standard Toolbar

Rulers Formatting Toolbar

 
 
Entering Text  
When you begin typing in Word your text will appear in the default font and size (Font: Times 
New Roman, Size: 12). 

If you do not see the toolbars show in the picture above click on the VIEW MENU > Toolbars 
and select "Standard" and "Formatting."    

 
Formatting and Editing Text  
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You might want to change the appearance or format, of the text.  The Formatting Toolbar will 
help you make changes to your text. To format or edit text, you must first highlight the text you 
wish to format. The easiest way to highlight or select, is to click and drag over the text you want 
to change. To link to a table of other ways to select text and graphics click on the link below.  

TIP: If you forget what each tool does, just rest your mouse over the tool icon without 
clicking and a pop-up box will list its function.   

The Formatting Toolbar  

Style: Click on 
the triangle and 

scroll to your 
choice.

Font: Click on the 
triangle and scroll 

to your choice.

Font 
Size

Bold Underline

Italic Alignment

Numbered 
List

Bulleted 
List

Increase or 
Decrease 

Indent

Borders

Highlight

Font Color

 

TIP: The double arrows (>>) on your toolbars represent tools that have not been recently used or 
do not fit on the toolbar. If you do not see all the tool icons shown above, click on the double 
arrows and you will see the tool icons.  (Once you use them, they will appear on your toolbar.)  
 
The Standard Toolbar 
 
The Standard Toolbar will help you with various editing functions as well as opening, 
saving and printing.  
 

New Save

Open Email

Print  Spell
Check

Print
Preview Cut Paste

Copy Format
Painter

Undo  Redo

Insert
Hyperlink

Tables and
 Borders

Insert    Columns
 Table  

Insert 
Worksheet

Drawing

Document
Map

Show/Hide

Zoom Help

 
 

 

 

 

Create a New Document 
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Opening Word will automatically open a new document.  If you want to open an existing 
document or create a new document follow the directions below.  

Create a New Blank Document  

1. Click on the FILE MENU and select “New.”  
2. Click the General tab, and then double click the Blank Document icon. You can also 

click on the New Blank Document icon on the Standard toolbar.   
 
Open a Saved document from a specified location  

1. Click the Open icon (it looks like a folder that is opening) on the toolbar or Click on 
the FILE MENU and select “Open”  

2. Navigate to the document you want to open through the dialog box.  (See below) If 
you want to open a document that was saved in a different folder, navigate to the 
folder and open the folder in the Open dialog box.  

Click on the triangle 
to expand the menu

 
3. Double-click on the document or folder you want to open or select it (single click) 

and click on the Open button.  

 

 

 

Saving a File to Specified Location  
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To Save an unnamed document  

1. Click the Save icon on the Standard toolbar -or- click on the FILE MENU > Save  
2. In the File Name box, type a name for the document.  
3. Find your Network Volume also known as your U: Drive 
4. Then open My Documents 
5. Click Save  

 
When you initially save a document you are prompted to do a “Save As” even though you 
may have clicked “Save.”  Once a document is saved and has been given a name, clicking 
“Save” will not bring up a “Save As” dialog box.    

 

Know the Difference Between Save and Save As 
 
If you need to make a copy of a document, use the “Save As” feature.  Click on the FILE MENU 
> Save As   
Be sure to give your “copy document” a different name if you are saving it in the same 
location as your original document or your copy will overwrite your original.  

 

TIP: Make sure you are able to retrieve your documents by using descriptive document names 
(“spelling test” rather than “test”).  Create folders to file documents of a like nature for easy 
organization within your user drive (U: Drive).  

Use Help 
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To get help from Word 2000  
Use the Microsoft Word Help (located in the HELP MENU)  
 
Use the Office Assistant  
The Office Assistant first appears in Word as a paper clip.  You can hide the Office Assistant 
(right click on the Office Assistant and select “Hide”) or change its appearance (right click on 
the Office Assistant and select “Choose Assistant”)  

Office Assistant Help  
Left Click on the Office Assistant to receive help  
 

1. Enter keywords or a question in the field located above the options and search 
buttons.  

2. Click on the Search button to narrow your topic.  Several possible topics will appear.  
 

3. Click on the blue button in front of the topic you would like to see.  Word Help will 
open to the topic.  

 
Word Help  
 
Word will also provide help if you have hidden the office assistant.  

1. Click on the HELP MENU > Microsoft Word Help   
2. This will activate the Office Assistant. If you have turned off the office assistant then 

this action will bring up the Microsoft Word Help shown in the picture below. 
 
Proceed as described in the above section   
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Notice the TABS (Contents, Answer Wizard, and Index).  Choose a method to search 
by clicking on one of the Tabs. Note: Click on a book under the Contents tab to expand 
the topic and view subtopics. Click on a subtopic and it will appear in the right frame.  
 

Cut, Copy and Paste 

To use the cut, copy and paste features, you must understand the following terms.  

Clipboard: A temporary storage area that holds text or graphics that have been cut or copied. 
The paste feature does not remove the item from the clipboard, that way it is available for pasting 
multiple times. Cut: To remove text or a graphic from one location and place it on the clipboard 
for use in another location Copy: To make a copy of text or a graphic on the clipboard and keep 
the original in its same location Paste: To take text or a graphic from the clipboard and insert it 
in another location.  
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Move or Copy an Item a Short Distance within the Document  

Select (highlight) the item you want to move or copy.  

Do one of the following:  

• To move the item, drag the selection to the location you want   
• To copy the item, hold down the CTRL key as you drag the selection   

 
Note:   You can also move or copy items by holding down the right mouse button and 
dragging the selection. When you release the mouse button, a shortcut menu shows the 
available options for moving and copying.   

Move or Copy an Item a Long Distance or to Another Document  

Select the item you want to move or copy. Do one of the following:  

• To move the item, click Cut on the Standard toolbar   
• To copy the item, click Copy on the Standard toolbar.   

 
If you want to move or copy the item to another document, switch to that document.   

• Click where you want the item to appear.   
• Click Paste on the Standard toolbar -or- Click on the EDIT MENU > Paste   

 
TIP: Use keyboard shortcuts to cut, copy, and paste  
Cut: Ctrl - X  
Copy: Ctrl - C  
Paste: Ctrl - V  

 
 
 
Perform Basic Formatting  
 
Entering Text  
When you begin typing in Word your text will appear in the default font and size (Font: Times 
New Roman, Size: 12).  Note: To activate your Number Key pad, press the Num Lock key.  

If you do not see the following toolbars click on the VIEW MENU > Toolbars and select 
"Standard" and "Formatting."    
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Use Page Setup 

To determine the document appearance or change the margins, layout, paper size, or paper 
source of your document click on the FILE MENU > Page Setup  

Margin Tab  

Click on the up or down 
arrows next to each margin 
field or highlight the 
existing size and type the 
new margin size 

Leave “Mirror margins” 
selected if you are 
binding the document. 

Be sure to select “Apply to” 
Whole Document if you want 
consistency throughout the 
entire document. 

 

NOTE: If "Mirror Margins" 
is not checked "Inside" and 
"Outside" will change to 
"Left" and "Right"
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Paper Size Tab  

Paper Size Tab: Select the correct paper size (legal, letter, etc.) and orientation (portrait or 
landscape). Be sure you select “Apply to” Whole Document for consistency throughout the your 
entire document.  

 

Paper Source Tab  

The paper source tab will allow you to select different paper trays on your printer for different 
pages of your document. This is a nice feature if you want the first page to be a different color!  
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Layout Tab  

The layout tab allows you to configure the headers and footers and the vertical alignment of your 
document.   

 

When you have finished setting up your document, click on the OK button.  
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Use Spelling and Grammar Features  
 
There are four ways to check the spelling of your document   
 

1. Right click on a word with a red or green wavy underline and select a suggested word 
or correction from the pop-up menu list.   

2. Click the Spelling and Grammar  button on the Standard toolbar   
3. Click on the TOOLS MENU > Spelling and Grammar  
4. Press the F7 key.  

 
Number two, three or four will spell check the entire document or selected (highlighted) area.  
A window will open that requires your input.  
 

 

• Misspelled words will appear in red. (See sample above). 

• Suggestions for other ways to spell a word are located in the lower field. 

• Click on your new spelling choice and then click on the “change” button. Click on the 
“ignore” button to leave the word as it is. 

• A message appears to let you know when the spell check is complete. 

• Grammar errors are shown with a green wavy underline. Suggestions for corrections will 
appear in the Spelling and Grammar dialog box during the spelling and grammar check or 
when you right click on the green wavy line. 

• Do not click the add button unless you are sure that the word is properly spelled and you 
want to add it to the dictionary. 

• If you click the “AutoCorrect” button, Word will make changes without consulting you. 
Do not use this button unless you trust those changes to be correct. 
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Use Print and Print Preview 

Print Preview  

To check your document’s appearance use the print preview feature  

1. FILE MENU > Print Preview  
2. This will open the Print Preview window.  To exit Print Preview and return to your 

document, click Close  
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Print  

Print your document using one of these methods  

1. Click on the Print icon on the toolbar. This will print one copy without opening the 
print dialog box. Do not use this method if you want to customize your print job.  

2. Click on the FILE MENU > Print. This will open the print dialog box and you can 
make choices about printing attributes.  

Click here to choose a different 
printer. All printers that have 

been set up on your computer will 
be listed.Click here to print 

specific pages.

Click here to print more than 
one copy of your document.

 

Cancel Printing  

• If background printing is turned off, click Cancel or press ESC.  
• If background printing is turned on, double-click the printer icon on the status bar 

(located on the bottom of your screen above the Task Bar).   
 
Note:   If you're printing a short document and background printing is turned on, the 
printer icon may not appear on the status bar long enough for you to click on it to 
cancel printing.  
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Add a Header and Footer 

Header: Text and/or graphics that appear at the top of all pages or selected pages of a 
document  

Footer: Text and/or graphics that appears at the bottom of all pages or selected pages of a 
document  

To add a header or footer click on the VIEW MENU > Header and Footer  

Tip: Move the Header and 
Footer toolbar by clicking on 
the Title bar.

 

The Header and Footer Toolbar  

Insert 
Page 
Number

Insert 
Number of  
Pages

Insert 
Time

Page 
Setup

Same As 
Previous

Show 
Previous

Format 
Page 
Number

Insert 
Date

Show/Hide 
Document

Swtich 
betweem 

header and 
footer

Show 
Next

 

While it is not necessary to know each tool, the list below may help clarify each tool's function  
 

Tool Function  

Insert Page Number Click to insert the current page number, appears in the header of footer 
Number depending on where the cursor is located at the time you click  
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Insert Number of Pages Inserts the number of pages in the entire document 
Pages  
Format Page Number Click to open the page format dialog box. Choose how you would like  
to format page numbers.  
Insert Time Inserts the time the document is printed in the header or footer  
Insert Date Inserts the date the document is printed in the header or footer  
Page Setup Click to open the Layout tab of the Page Setup Dialog box.    
Show/Hide Document Click to see the text and header/footer together (let's you see the  
Document header/footer - text relationship)  
Same As Previous Click to let Word know you want this header/footer to be the same as the 
others in the section   
Switch Between Header and Footer Click to switch between the header and footer  
Show Previous Click to show the header/footer in the previous section (This only works if your 
document is divided into sections) Show Next Click to show the header/footer in the next section 
(This only works if your document is divided into sections)  

 
Insert a Table 

Insert a table when you want to organize, group, or format data. Word tables are composed of 
cells, rows, and columns. We will cover two methods of creating tables in Word for technology 
competencies.  

Tables: Method One  

1. Click on the “Insert Table” button on the Standard toolbar, drag across and down to select 
how many rows and columns you would like.  
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1. Click on the TABLE MENU > Insert > Table  
2. Select the number of rows and columns  

 

  

Click on the OK button when finished  

TIP: Determine the AutoFit behavior  

1. Fixed column width: All columns are the same width. Change or let Word do it 
automatically  

2. AutoFit to contents: Cell width and height are fitted to the contents of the cell  
3. AutoFit to Window: Use when working with Web documents, automatically 

resizes the table to the current window size  
 

Selecting Parts of a Table  
You can format cells, rows, columns, or the entire table, but first, you must select the area to be 
formatted.  

To Select  Do This 
 

Entire table  Press Alt-5 (use the numeric pad with the num lock off) or click on the 
table move handle located above the upper left corner of the table. The 
cursor must be in a cell   

Successive Cells  Press Shift + Arrow key, or drag the pointer over the cells   
A Row  Position your mouse pointer to the outside of the left row border and 

click when the arrow appears   
A Column Position your mouse at the top of the column and click when the down-

pointing arrow appears  
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Multiple Rows   Position your mouse pointer to the left of the first row that you want 

to select and click and drag up or down   
Multiple Columns   Position your mouse at the top of the first column you want to select and 

when the pointing down arrow appears click and drag to the left or right  
A Cell  Position your mouse pointer over the bottom-left corner of the cell and 

click when the arrow appears   
 

Moving Around in a Table  

Use These Keys To Move  
• Tab To move to the next cell  
• Shift + Tab To the previous cell  
• Up arrow key to the previous row  
• Down arrow key to the next row  
• Left arrow key to the previous character  
• Right arrow key to the next character  
• Alt + Home to the first cell in the row  
• Alt + End to the last cell in the row  
• Alt + Page Up to the first cell in the column  
• Alt + Page Down to the last cell in the column  

 

Merging Table Cells  

You might decide to have one cell of your table span across columns or rows.  You can tell Word 
to merge cells. See sample below.   

Sample of a row of cells that have been merged 
Cell  Cell  Cell  
Cell  Cell  Cell  

 
 To merge the cells, select the cells you want to merge and click on the TABLE MENU > Merge 
Cells  
 
Insert/Delete Rows or Columns in a Table  

After you create a table you might need to add or delete rows or columns  

To add rows or columns:  

1. Click your mouse pointer in a cell that is above or below where you want to add the 
row or column  

2. Click on the TABLE MENU > Insert > (Rows above or below, columns to the right 
or left)  
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3. If you select (highlight) multiple rows or columns, Word will add that number of 

rows or columns when you click on the TABLE MENU > Insert > (Rows above or 
below, columns to the right or left)   

 
To delete rows or columns:  

1. Select (highlight) the rows or columns you want to delete   
2. Click on the TABLE MENU > Delete > (Rows, columns, or cells) – or – select and 

then press your delete or backspace key  
 
To delete an entire table:  

1. Select the table (see Selecting Parts of a Table above)   

Click on the TABLE MENU > Delete > Table  
 
Insert a Graphic 

You can choose to insert images from the Office Clip Art Gallery or from a file (on your hard 
drive, a CD-ROM, disk, etc.).  We will cover two methods of inserting graphics.  

Method One: Insert a Picture from the Clip Gallery  

1. Click the area where you want to insert clip art.   
2. Click on the Insert Clip Art icon on the Drawing toolbar (if your Drawing toolbar is 

not showing, click on the VIEW MENU > Toolbars > Drawing), and then click the 
Insert Clip Art icon -or- You can also click on the INSERT MENU > Picture  
a. Clip Art.  

3. This will open the Clip Gallery.  Click on a clip art category     
4. Click on the picture you want, a menu will appear, and then click on the Insert clip 

button  
 

Click on the top icon 
to insert a graphic 
from the Clip Gallery 

 

When you are finished using the Clip Gallery, click the Close (X) button in the upper right 
corner of the Clip Gallery title bar.  
 



Lakewood School District 
Level 1 

Basic Technology Skills 
Method Two: Insert a Picture from Another File  

1. Click where you want to insert the picture  
2. Click on the INSERT MENU > Picture > From File   
3. Navigate to the picture you want to insert (on a CD-ROM, disk, your hard drive, etc.)  
4. Double-click on the picture you want to insert  
 

To Resize a Graphic  

1. Select the graphic by clicking on it (you will see handles).    
2. Click and drag the handles to resize the graphic.  Use the corner handle to resize the 

height and width at the same time.   
 
The Picture toolbar will appear and you can then edit other clip art attributes   

Handles

Crop Line Style

Text Wrap

 

TIP: You can adjust how your text and graphic wraps by clicking on the Text Wrapping tool 
located on the Picture toolbar and selecting a wrapping method.   
TIP: You can put a border around your graphic by clicking on the line style button and selecting 
a border width.  
TIP: You can crop graphics by clicking on the crop button and then clicking and dragging a 
handle.  


